Any Computer Geeks Out there?

Feel free to talk about anything and everything in this board.
Headline back 2
    2,623
    views
    9
    replies
    Last post ago over 7 years by Shelli
    No avatar normal

    medtrans

      Hero Member
    • female
    • offline
    • 566
      thanks given
    • 348
      thanks received
    • Started by
      Hero Member
      963
    • last active 14 hrs ago

    Readers of this topic also read:

    Please or register to post or comment.
      • No avatar normal

        medtrans

          Hero Member
        • female
        • offline
        • 566
          thanks given
        • 348
          thanks received
        • Started by
          Hero Member
          963
        • last active 14 hrs ago
        I know just enough about computers to be dangerous.

        Today I did a stupid thing and deleted my printer by mistake.  Took me over an hour to reinstall because I couldn't find my manual with the CD.  Anyway, I installed the driver and the printer works again.

        But now...my sound doesn't work.  I have volume all the way up and I can hardly hear anything through the speakers.  There is also a humming sound coming from the speakers.  I plugged in headphones too and can't hear out of them either.

        Can anyone help?

        Would sure appreciate it.

        Thanks,

        medtrans
      • Avatar 10150

        genenco

          Mighty! Member
        • male
        • offline
        "Today, most of the good people are afraid to be good. They strive to be broadminded and tolerant. It is fashionable to be tolerant but mostly tolerant of evil and this new code has reached the proportions of demanding intolerance of good."
        Just trotting along
        • 273
          thanks given
        • 683
          thanks received
        • Replied by
          Mighty! Member
          3,010
        • last active about 1 month ago
        Med,

        I don't know what you're running, but try going into the control panel and finding the "Speaker" or "Volume" set up. I have on my puter when it can be that the system (At the core) got turned off...

        Otherwise, I'd suggest (And not, not joking) you might see if moving the wire to a new hole is what "May" have caused this.

        Though the "Humming" sound sounds like to me the speaker is working fine and the humming means you have it cranked to the max.

        I'm not one of those who know enough to be dangerous around computers..With me? It's FATAL...For the computer!
      • No avatar normal

        medtrans

          Hero Member
        • female
        • offline
        • 566
          thanks given
        • 348
          thanks received
        • Replied by
          Hero Member
          963
        • last active 14 hrs ago
        Nope.  Everything is in order that I can see.

        It has to be something due to reinstalling the printer because right after that the sound didn't work right.  Hopefully someone out there knows what to do.

        Thanks gene.
      • No avatar normal

        medtrans

          Hero Member
        • female
        • offline
        • 566
          thanks given
        • 348
          thanks received
        • Replied by
          Hero Member
          963
        • last active 14 hrs ago
        I got it fixed!  Only took me about 3 hours!  Sometimes I amaze myself. 

        I wriggled the cords plugged into the back of the computer and it works fine.

        Go figure!

        medtrans
      • Avatar 31779

        PMM2008

          Mighty! Member
        • female
        • offline
        ~ Loyalty means nothing unless it has at its heart the absolute principle of self-sacrifice. ~
        • 129
          thanks given
        • 725
          thanks received
        • Replied by
          Mighty! Member
          3,046
        • last active 1 day ago
        I was getting ready to reply, but I just read you have it fixed.
                That is awesome.
      • Avatar 10150

        genenco

          Mighty! Member
        • male
        • offline
        "Today, most of the good people are afraid to be good. They strive to be broadminded and tolerant. It is fashionable to be tolerant but mostly tolerant of evil and this new code has reached the proportions of demanding intolerance of good."
        Just trotting along
        • 273
          thanks given
        • 683
          thanks received
        • Replied by
          Mighty! Member
          3,010
        • last active about 1 month ago
        WTG  I guess I should have said "Do the wiggle" and so you did anyway.

        Course, my "Suggestion" of finding a new hole wasn't too far off...(GASP!!)
      • No avatar normal

        medtrans

          Hero Member
        • female
        • offline
        • 566
          thanks given
        • 348
          thanks received
        • Replied by
          Hero Member
          963
        • last active 14 hrs ago
        Thanks guys. 
      • Putting on lipstick emoticon 1

        Lipstick

          admin
        • female
        • online
        • 6795
          thanks given
        • 10277
          thanks received
        • Replied by
          admin
          12,318
        • online
        medtrans wrote:

        Thanks guys. 
        [/quote][quote author=medtrans link=topic=5616.msg34481#msg34481 date=1250811517]
        I got it fixed!  Only took me about 3 hours!  Sometimes I amaze myself. 

        I wriggled the cords plugged into the back of the computer and it works fine.

        Go figure!

        medtrans
        Sometimes all it takes is a little jiggle ..wiggle....and a hard kick...and it all works out fine!!!! Glad to see your up and running.

        Lips
      • No avatar normal

        Shelli

          Super Hero
        • female
        • offline
        GOOD LUCK ALL!!!!
        Bingo Baby!!! ;-)
        • 89
          thanks given
        • 141
          thanks received
        • Replied by
          Super Hero
          2,040
        • last active 4 months ago
        Good thing I read the post after it was fixed. !!! Cuz I know just about enough to mess EVERYTHING UP!!!

        Glad u got it fixed hun.

      lcb activities in the last 24 hours

      • 25
        new members
      • 637
        members online
      • 14879
        guests online
      • 85
        new posts
      • 5057
        free games played
      Join the club

      Most viewed forum posts

      • Putting on lipstick emoticon 1
        Hi LCB'ers,Here is a list of freebies that are not on the weekly code list. This list includes casinos to check your acct, call/email for free chip and casinos not listed here at our forum.  I will update this list on...
        More Free Chips
      • 200 zpsnwkvewod
        Hello dear LCBers,LimoPlay Casino has something special in stored for you!!Each week Vitali, the lovely casino representative from LimoPlay will be posting a new contest. Please subscribe to this thread by clicking on...
        Win free spins and more every week with LimoPlay
      • Putting on lipstick emoticon 1
        LCB $250 August Contest – Lets Play Roulette     Hi LCB'ers because of the launch of the new site design i had to temporarily close this contest. Lets start fresh - for any member that may have already enterted a...
        CLOSED - LCB $250 August Contest – Lets Play Roulette

      Join today and start earning rewards

      You will immediately get full access to our online casino forum/chat plus receive our newsletter with news & exclusive bonuses every month.
      S logo
      Select Language
      Search
      Search Results

      Report to moderator

      Use this function to inform the moderators and administrator of an abusive or wrongly posted message.

      Please note that your email address will be revealed to the moderators if you use this

      Submit
      39012170