dunno if you guys want these kinds of errors reported

Feel free to talk about anything and everything in this board.
Headline back 2
2,162
views
8
replies
Last post ago about 6 years by genenco
Thsuper31
  • Started by
    Mighty! Member
    2,970
  • last active about 1 month ago

Readers of this topic also read:

Please or register to post or comment.
    • Thsuper31
      • Started by
        Mighty! Member
        2,970
      • last active about 1 month ago
      Got this trying to logon, had to find a different way in
      • Lcberror
    • Me
      • Replied by
        admin
        6,592
      • last active 13 hrs ago
      Hi Dt,

      is this happening every time you try to login to forums?

      Is anyone else having this problem too?

      cheers
      Zuga
    • Index
      • Replied by
        Mighty! Member
        2,669
      • last active 22 days ago
      No problem here.
    • Thsuper31
      • Replied by
        Mighty! Member
        2,970
      • last active about 1 month ago

      Thanks for this post from:

      • Me
      Nope, it was just here. I popped over to a couple other sites to check and all loaded. Popped back over here, same error...maybe four or five tries. After that didn't get it.
      Wasn't any big deal for me; just wanted to give you a heads up :
    • Me
      • Replied by
        admin
        6,592
      • last active 13 hrs ago
      Thanx dtsweet,

      it was prolly a temporary glitch. These things happen now and then, but our system is designed to fix itself.

      cheers
      Zuga
    • Thsuper31
      • Replied by
        Mighty! Member
        2,970
      • last active about 1 month ago
      cool
      as I said, no fuss on my part
      just a heads up
      sites lookin great
    • Index
      • Replied by
        admin
        20,294
      • last active 20 min ago
      I just got an error when I clicked on General discussion:

      Warning: Unexpected character in input: ''' (ASCII=39) state=1 in /home/latestca/public_html/lcbfunctions.php on line 8731

      Parse error: syntax error, unexpected '<' in /home/latestca/public_html/lcbfunctions.php on line 8732


      All is ok now but it did that 3 or 4 times.

      blue
    • Avatar 10150
      • Replied by
        Mighty! Member
        3,007
      • last active 3 months ago
      Self repair computer programs??? Man, we should have them installed in the congress and senate!!

    lcb activities in the last 24 hours

    • 40
      new members
    • 650
      members online
    • 13401
      guests online
    • 67
      new posts
    • 635
      free games played
    Join the club

    Most viewed forum posts

    • Putting on lipstick emoticon 1
      Hi LCB'ers,Here is a list of freebies that are not on the weekly code list. This list includes casinos to check your acct, call/email for free chip and casinos not listed here at our forum.  I will update this list on...
      More Free Chips
    • Putting on lipstick emoticon 1
      LCB $250 August Contest – Lets Play Roulette     Hi LCB'ers because of the launch of the new site design i had to temporarily close this contest. Lets start fresh - for any member that may have already enterted a...
      CLOSED - LCB $250 August Contest – Lets Play Roulette
    • Putting on lipstick emoticon 1
      LCB $500 10th Anniversary Contest Wow, can you even believe it’s been a whole ten years we have been around! I know I am personally thrilled I have shared this time together with the old timers and of course all...
      Closed - LCB $500 10th Anniversary Contest

    Join today and start earning rewards

    You will immediately get full access to our online casino forum/chat plus receive our newsletter with news & exclusive bonuses every month.
    S logo
    Select Language
    Search
    Search Results

    Report to moderator

    Use this function to inform the moderators and administrator of an abusive or wrongly posted message.

    Please note that your email address will be revealed to the moderators if you use this

    Submit
    39012170