Fixing some forum bugs

    1,531
    views
    1
    replies
    Last post ago over 4 years by zuga
    Me
    • Started by
      admin
      6667
    • online
    Headline back 23

    Readers of this topic also read:

    Please or register to post or comment.
      • Me
        • Started by
          admin
          6667
        • online

        Thanks for this post from:

        • Index
        • Index
        • Flapjack
        • Putting on lipstick emoticon 1
        • Archnye
        Hi guys and gals,

        some of you have probably noticed that Marking Posts as Read ( when going to Show unread posts since last visit) and Whos online links are broken.

        We are aware of this issue and working on fixing it. Currently those linsk are leading to nl. ( Dutch ) subdomain and hence broken.

        Please also let us know if there are any other broken forum pages.

        cheers
        Zuga

      lcb activities in the last 24 hours

      • 16
        new members
      • 698
        members online
      • 12927
        guests online
      • 138
        new posts
      • 12065
        free games played
      Join the club

      Most viewed forum topics

      Join today and start earning rewards

      You will immediately get full access to our online casino forum/chat plus receive our newsletter with news & exclusive bonuses every month.
      S logo
      Select Language
      Search
      Search Results

      Report to moderator

      Use this function to inform the moderators and administrator of an abusive or wrongly posted message.

      Please note that your email address will be revealed to the moderators if you use this

      Submit
      39012170