LCB forum problems?

Anything you think could be improved or is missing from the site.
Headline back 23
    3,835
    views
    17
    replies
    Last post ago almost 4 years by gabby
    No avatar normal
    • Started by
      Sr. Member
      474
    • last active 7 months ago

    Readers of this topic also read:

    Please or register to post or comment.
      • No avatar normal
        • Started by
          Sr. Member
          474
        • last active 7 months ago
        Lcb website is good, not a complaint against that, I was just seeing if anyone has issues with posts being saved sometimes?  I do every now and then have an issue where i go to post and press save and  it sometimes thinks for a while and then never gets saved.  Wanted to see if it was just me.
      • Index
        • Replied by
          Full Member
          208
        • last active 7 months ago
        For me, there are times when I click the 'Post' button...and the page stares back at me, unblinkingly, for a few minutes! Bad or lost connection that! Redo everything again, copy the typed message just in case it stares back at me again, then click on the Post button. (beat you this time you cantankerous connection! )
      • No avatar normal
        • Replied by
          Sr. Member
          474
        • last active 7 months ago
        Are you saying u lost connection on your internet?  If so thats what I thought it was for me but everything else is working fine and it ends up just becoming this website.  And I hear you on that losing what you wrote, thats why I posted this because im sick of losing stuff (yes ive been having to also copy before it gets lost)
      • Index
        • Replied by
          Full Member
          208
        • last active 7 months ago
        Yes BMW. I am using mobile broadband...connection is never stable...and so I have to keep up with this hide-n-seek thing!

        If it regularly happens with a fixed landline, you probably need to do some fine cleaning up...something is probably interferring with your computer's processing...assuming of course your antivirus is working properly...and it's not LCB's bad internet connection.
      • Putting on lipstick emoticon 1
        • Replied by
          admin
          12420
        • last active 3 hrs ago
        Hi bmw,

        Are you saying that when you create a new post it does not save to the thread and is lost? Having to copy a post in fear that it is lost is not only a pain for you but is discouraging to post i am sure.

        What web browser are you currently using? Try another browser and see if that makes a difference. In the meantime do let us know if it continues and if any other members are having this problem please let us know.

        @afi - is it your internet connection? Do you have this delay when browsing any other site?

        Lips
      • Index
        • Replied by
          Full Member
          208
        • last active 7 months ago
        @afi - is it your internet connection? Do you have this delay when browsing any other site?

        Yes Lips...my problem is definitely slow and unstable internet connection..Google Chrome or not...and It affects all websites.
      • Index
        • Replied by
          Full Member
          100
        • last active 15 hrs ago


        I have an other problem with the forum. Everytime I want to use the spell check it opens another window(seems to be correct) but than nothing happened.
      • Me
        • Replied by
          admin
          6630
        • last active 8 hrs ago

        Thanks for this post from:

        • Index
        spellcheck feature is not working ever since we moved to new forum version.

        we are looking into a solution.

        Zuga
      • No avatar normal
        • Replied by
          Sr. Member
          474
        • last active 7 months ago
        lipstick_xoxos wrote:

        Hi bmw,

        Are you saying that when you create a new post it does not save to the thread and is lost? Having to copy a post in fear that it is lost is not only a pain for you but is discouraging to post i am sure.

        What web browser are you currently using? Try another browser and see if that makes a difference. In the meantime do let us know if it continues and if any other members are having this problem please let us know.

        @afi - is it your internet connection? Do you have this delay when browsing any other site?

        Lips



        Hi thanks for the response.  I am using IE.  What happens is the pages thinks and thinks when I press post and then never posts and is lost. The site itself sometimes does think quite a long time when clicking on different sections.  This does not happen all the time, but often enough for me to have asked if ayone else experiences such.  I have checked everything when it goes into this think mode and everything else is working fine...... eg.  internet connection, other sites.
      • Index
        • Replied by
          Mighty! Member
          2669
        • last active 20 days ago
        Do we not have a chatroom anymore?? I just clicked on it and it went right back to the main page.
      • Index
        • Replied by
          admin
          20451
        • last active 1 hour ago
        Rosebud wrote:

        Do we not have a chatroom anymore?? I just clicked on it and it went right back to the main page.


        Not since the upgrade Rosebud.
      • Index
        • Replied by
          Mighty! Member
          2669
        • last active 20 days ago
        Thank you Blue!!!
      • Images
        • Replied by
          Superstar Member
          6203
        • last active 6 hrs ago
        same question i asked rose even though not much activity in chat i still miss it
      • Index
        • Replied by
          Mighty! Member
          2669
        • last active 20 days ago
        rena35 wrote:

        same question i asked rose even though not much activity in chat i still miss it


        Glad to see that you are back Rena. Hopefully you will have a good connection soon.I hope your new place is working out for you.Moving can be a real pain!!
      • Images
        • Replied by
          Superstar Member
          6203
        • last active 6 hrs ago
        well i have a laptop now but im still not happy about the price of cable internet and home phone >:( we will wait and see

      lcb activities in the last 24 hours

      • 25
        new members
      • 720
        members online
      • 18764
        guests online
      • 169
        new posts
      • 1048
        free games played
      Join the club

      Most viewed forum topics

      • Index
        A lot of members have said they are not keen on some of the casinos available in the Shop. Many of you requested Intertops, which has been added in the last week however, I would love to hear about your favourite...
        Which Casinos would you like to see in the LCB Shop?
      • Index
        Introducing the newest member of the bgo casino family, PowerSpins.com, where you get free spins every day.Log in at powerspins.com now using your bgo username and password where 50 free spins are waiting for you - no...
        Power Spins Casino No Deposit
      • Index
        Dear LCBers, Everum casino is giving away free spins every time a new slot has been released to the fastest players who post their casino usernames here on this thread. Please note: US players are not allowed to...
        Exclusive Express Promos at Everum Casino

      Join today and start earning rewards

      You will immediately get full access to our online casino forum/chat plus receive our newsletter with news & exclusive bonuses every month.
      S logo
      Select Language
      Search
      Search Results

      Report to moderator

      Use this function to inform the moderators and administrator of an abusive or wrongly posted message.

      Please note that your email address will be revealed to the moderators if you use this

      Submit